Defect #20313

Activity pane not showing all ticket modifications

Added by Daniel Widerin over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:Invalid Affected version:3.0.4

Description

After upgrading from 2.6.x to 3.0.x the activity pane has a different behaviour than before. Some activity is missing. Seems also the ticket activity is affected of the same issue. That's what i found out so far:

  • Change ticket property, save. Activity is missing
  • Change ticket properties, add a note. Activity works correctly.

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Target version set to 101

#2 Updated by Jean-Philippe Lang over 2 years ago

  • Status changed from New to Needs feedback

Activity entry is added for a status change or when a note is added. Not for changes of other attributes. This behaviour did not change from 2.6 to 3.0.

#3 Updated by Mischa The Evil over 2 years ago

Jean-Philippe Lang wrote:

Activity entry is added for a status change or when a note is added. Not for changes of other attributes. This behaviour did not change from 2.6 to 3.0.

I can confirm that this behaviour did not change from 2.6 to 3.0. Maybe a plugin issue?

#4 Updated by Jean-Philippe Lang over 2 years ago

  • Target version deleted (101)

#5 Updated by Daniel Widerin over 2 years ago

Sorry for the noise, this was caused by v0.11 of the scrum plugin and fixed with v0.12 here:
https://redmine.ociotec.com/projects/redmine-plugin-scrum/repository/revisions/1821

Since i'm unable to close, please reject.

#6 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Invalid

Thank you for your feedback.

Also available in: Atom PDF