Feature #20385

Time Counting

Added by Alexandre Tolstenko Nogueira over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

We need alternatives for time counters integrated with Redmine.

There isn't any plugin working on Redmine 3.0 that do this job.

We need a simple button that starts and stop time counters from issues.


Related issues

Duplicates Redmine - Feature #440: Time tracking stopwatch New

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Mischa The Evil over 2 years ago

#3 Updated by Mischa The Evil over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #440.

Also available in: Atom PDF