Feature #20520

Latest comment on issue list

Added by Anton Jakimovic about 2 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hello,

That would be great, to have a feature - latest comment under issue, in the issue list.
Functionality would be similar as description checkbox.

Latest comment.png - unchecked (75.2 KB) Anton Jakimovic, 2015-08-12 10:14

Latest comment2.png - checked (92.5 KB) Anton Jakimovic, 2015-08-12 10:14

redmine-last-note-patch.diff Magnifier (6.7 KB) Tom Bull, 2016-03-07 20:46


Related issues

Duplicates Redmine - Feature #1474: Show last comment/notes in the issue list Closed 2008-06-16

History

#1 Updated by Tom Bull over 1 year ago

I've developed a patch to offer this functionality in the latest version of redmine (3.2.0 and later). The patch actually offers the latest comment as an additional column, but it would be trivially easy to make this into a separate row.

This patch was created for and funded by Noble Markets (http://noblex.io/)

#2 Updated by Tom Bull over 1 year ago

This issue is the same as or very closely related to the following issues:
Issue #1474
Issue #10707

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Tom Bull wrote:

This issue is the same as or very closely related to the following issues:
Issue #1474
Issue #10707

Thanks for pointing out. Closing this issue as a duplicate of #1474.

#4 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #1474: Show last comment/notes in the issue list added

Also available in: Atom PDF