Defect #20549

Background Color of Emails

Added by Thomas Brinegar about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:3.1.0

Description

We recently upgraded from Redmine 2.1 to 3.1 and noticed that all emails have an odd off-white background with nested sections having a white background. Any way to set this so that the background is all just solid white? Here is an example of this:

Screenshot of a test email with the described color combination.

screenshot.png - Screenshot of a test email with the described color combination. (5.45 KB) Thomas Brinegar, 2015-08-17 16:17


Related issues

Duplicates Redmine - Defect #20466: Broken email notification layout in Outlook Closed

History

#1 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #20466.

#2 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Defect #20466: Broken email notification layout in Outlook added

Also available in: Atom PDF