Defect #20750

linking a copied issue to a superordinate ticket does not work

Added by Roman Pickl over 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:3.1.0

Description

A copied sub-task cannot be related to the same parent task after it has been created without the relation to the parent task.
The following error is shown (see attached filed).

steps to reproduce:
  • create a task 1
  • create a subtask to task 1 (task 1.1)
  • copy subtask 1.1 to 1.2 (without specifying the parent task 1)
  • try to add task 1 as a parent to task 1.2

screenshot.jpg (13.2 KB) Roman Pickl, 2015-09-14 17:20


Related issues

Duplicates Redmine - Defect #13654: Can't set parent issue when issue relations among child i... Closed

History

#1 Updated by Roman Pickl over 2 years ago

#2 Updated by Toshi MARUYAMA about 2 years ago

  • File deleted (Bildschirmfoto 2015-09-14 um 17.13.27)

#3 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #13654.

#4 Updated by Toshi MARUYAMA about 2 years ago

  • Related to Defect #13654: Can't set parent issue when issue relations among child issues are present added

#5 Updated by Toshi MARUYAMA about 2 years ago

  • Related to deleted (Defect #13654: Can't set parent issue when issue relations among child issues are present)

#6 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Defect #13654: Can't set parent issue when issue relations among child issues are present added

Also available in: Atom PDF