Feature #20820

Time of day (not only date) as a deadline for a task.

Added by Henrik ANFELT about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Calendar
Target version:-
Resolution:Duplicate

Description

Would be great if it was possible to ad time of day (not only date) as a deadline for a task.


Related issues

Duplicates Redmine - Feature #5458: Extend Start/Due date to include time New 2010-05-06

History

#1 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #5458: Extend Start/Due date to include time added

#2 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as duplicate of #5458.
Thank you for submitting this.

Also available in: Atom PDF