Feature #20821

Repeat a task

Added by Henrik ANFELT about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Would be great if it was possible to repeat a deadline for a task that is the same (over and over) each X days.

For example: each Monday, first Monday of each month, third working day each month and so on.

Today (I guess) it is necessary to register 12 different tasks instead of ONE that is repeated every month.


Related issues

Duplicates Redmine - Feature #1176: Recurring Tasks New 2008-05-05

History

#2 Updated by Toshi MARUYAMA about 2 years ago

  • Category changed from Calendar to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #1176.

#3 Updated by Toshi MARUYAMA about 2 years ago

Also available in: Atom PDF