Feature #20829

Support tel for phone numbers in wiki

Added by Florian Over about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Text formatting
Target version:-
Resolution:Duplicate

Description

user story:
As a user i want to have support for phone numbers in the wiki

acceptance criteria:
Entered phone number is shown as this:
<p>To make a booking, call <a href="tel:+13174562564">317-456-2564</a>


Related issues

Duplicates Redmine - Feature #10889: Add support for the 'tel' URL protocol handler New

History

#1 Updated by Toshi MARUYAMA about 4 years ago

  • Category changed from Wiki to Text formatting
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #10889.

#2 Updated by Toshi MARUYAMA about 4 years ago

  • Duplicates Feature #10889: Add support for the 'tel' URL protocol handler added

Also available in: Atom PDF