Defect #20874

I had set "only for things i am assigned to" for my account in Email notifications , why i still receivec the email ?

Added by go rauz about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:3.0.3

Description

Hi,

I installed the Redmine 3.0.3.

I had set "only for things i am assigned to" for my account in Email notifications. When somebody add me to a watchers list, then update the task, why i still receive the email notification about the task had been updated?

Can any help me? Thanks.


Related issues

Duplicates Redmine - Defect #10656: Email notifications not working as expected? Closed

History

#2 Updated by huang huang about 2 years ago

The same issue.

#3 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #10656.

#4 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Defect #10656: Email notifications not working as expected? added

Also available in: Atom PDF