Feature #21193

Email notification on issue Note update/modification

Added by Sebastian Paluch about 2 years ago. Updated 12 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

There are permissions allowing to edit (own) notes but after such modification no email notification is send.

It seems a usable feature to modify notes, correct mistakes or maybe specify more info in single place. Unfortunately, email notification is send only when the note is created and further modifications may stay unnoticed by watchers.

It would be good to see another option "Note modified" under Settings->Email Notifications->Select actions for which email notifications should be sent->Issue updated.


Related issues

Duplicates Redmine - Feature #12416: Comment change notification New

History

#1 Updated by Toshi MARUYAMA about 2 years ago

  • Tracker changed from Defect to Feature
  • Subject changed from No email notification on issue Note update/modification to Email notification on issue Note update/modification

#2 Updated by Alexandru Ghica almost 2 years ago

+1 for this feature. I really miss it and will be quite nice to have it implemented.

#3 Updated by Inese Ez almost 2 years ago

+1

#4 Updated by Go MAEDA 12 months ago

#5 Updated by Go MAEDA 12 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #12416.

Also available in: Atom PDF