Defect #21345

User ratings page link doesn't work (plugins)

Added by Etienne Massip almost 2 years ago. Updated 5 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

Clicking on the ratings count above the stars of a plugin's page doesn't scroll the page to the User ratings section.

Anchor seems to be missing.


Related issues

Duplicates Redmine - Defect #19105: [Plugin directory] ratings link in plugin show view is po... Confirmed

History

#1 Updated by Mischa The Evil 5 months ago

  • Duplicates Defect #19105: [Plugin directory] ratings link in plugin show view is pointing to missing anchor added

#2 Updated by Mischa The Evil 5 months ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

This issue duplicates #19105; closing this one as such. Thanks for reporting nevertheless.

Also available in: Atom PDF