Defect #21563

Change the sort order (move up/move to top) of custom fields does not work

Added by Emanuel Reisinger almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate Affected version:3.2.0

Description

If any sort arrow is clicked the custom field edit page is opened.

Workaround: Update field position in table custom_fields of redmine database


Related issues

Duplicates Redmine - Defect #21535: Moving a custom field value in the order switches in the ... Closed

History

#1 Updated by Toshi MARUYAMA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #21535.

#2 Updated by Toshi MARUYAMA almost 2 years ago

  • Duplicates Defect #21535: Moving a custom field value in the order switches in the edit view added

Also available in: Atom PDF