Feature #21571

The edit field of the issue isn't following the selected issue history order

Added by Nils Grimm almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Redmine has a nice option switching the issue history time line forward or backward.

But the issue edit field isn't switched from the end of the history list to the start, too.
In this case the user has to scroll between edit field and the last history entries back and forward.

With the switched edit field placement, all necessary information of an issue would be nearby.
The issue edit would be in the middle like:
  1. issue description
  2. issue edit
  3. last history entry

Related issues

Duplicates Redmine - Feature #7637: Display edit form above History in reverse chronological ... Closed 2011-02-16

History

#1 Updated by Go MAEDA almost 2 years ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Indeed. But I am closing this issue as a duplicate of #7637.
Thank you.

#2 Updated by Go MAEDA almost 2 years ago

  • Duplicates Feature #7637: Display edit form above History in reverse chronological order added

Also available in: Atom PDF