Feature #21668

Ruby 2.3 support

Added by VVD VVD almost 2 years ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Ruby support
Target version:-
Resolution:

Description

Environment:
  Redmine version                3.2.0.stable
  Ruby version                   2.3.0-p0 (2015-12-25) [amd64-freebsd10]
  Rails version                  4.2.5
  Environment                    production
  Database adapter               PostgreSQL

FreeBSD 10.2-p8 amd64
PostgreSQL 9.4.5

Page RedmineInstall have to be updated.


Related issues

Related to Redmine - Defect #21673: ActionView::Template::Error: Cannot visit ThreadSafe::Array Closed
Duplicates Redmine - Feature #22987: Ruby 2.3 support Closed
Copied to Redmine - Feature #25048: Ruby 2.4 support Closed

History

#1 Updated by Toshi MARUYAMA almost 2 years ago

  • Tracker changed from Patch to Feature
  • Subject changed from Update documentation: Redmine 3.2.0 correctly working with ruby 2.3.0 to Ruby 2.3 support
  • Category changed from Documentation to Ruby support

#5 Updated by Toshi MARUYAMA almost 2 years ago

  • Related to Defect #21673: ActionView::Template::Error: Cannot visit ThreadSafe::Array added

#6 Updated by Go MAEDA 10 months ago

#7 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed

Closing this issue as a duplicate of #22987.

#8 Updated by VVD VVD 8 months ago

Also available in: Atom PDF