Defect #21679

Emoji [CL] will break the subject of new tickets

Added by Florian Over almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

I cannot enter issues with subjects with the

Bildschirmfoto 2016-01-08 um 16.12.22.png - Unicode http://emojipedia.org/squared-cl/ (4.18 KB) Florian Over, 2016-01-08 16:13


Related issues

Duplicates Redmine - Defect #18866: MySQL: disappear after 4-Byte UTF-8 New

History

#1 Updated by Florian Over almost 3 years ago

Ok, my text was:
I cannot enter issues with subjects with the CL emoji in them.
As soon as i do this, it will delete the whole line.

http://emojipedia.org/squared-cl/

#2 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #18866.

#3 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Defect #18866: MySQL: disappear after 4-Byte UTF-8 added

Also available in: Atom PDF