Defect #21729

Table of content (TOC macro) is not exported to PDFs

Added by Rasca G. almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:PDF export
Target version:-
Resolution:Duplicate Affected version:3.1.2

Description

While exporting a Wiki page to a PDF file an included TOC is not exported. When HTML is used for the export instead of PDF the TOC is included.


Related issues

Duplicates Redmine - Defect #19133: PDF Export loses {{toc}} New

History

#1 Updated by Rasca G. almost 2 years ago

Affected version: 3.1.3

#2 Updated by budo kaiman almost 2 years ago

+1

#3 Updated by Jun NAITOH almost 2 years ago

Duplicate with #19133.

#4 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Jun NAITOH wrote:

Duplicate with #19133.

Thanks for pointing it out.
I am closing this as a duplicate of #19133.

#5 Updated by Go MAEDA almost 2 years ago

Also available in: Atom PDF