Defect #22029

The custom field 'version' drop down menu isn't showing the version in the same way as the target version

Added by Nils Grimm almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate Affected version:3.2.0

Description

The ordered and structured drop down view of the issue 'target version' field should be used for the custom field 'version' type, too.

Traget_version-dropdown_menu.png (51.6 KB) Nils Grimm, 2016-02-15 09:07

Custom_field_version-drop_down_menu.png (79.6 KB) Nils Grimm, 2016-02-15 09:10


Related issues

Duplicates Redmine - Feature #15902: Custom Field - Version - Combo list to be grouped by proj... New

History

#1 Updated by Tapan Sharma almost 2 years ago

Not able to understand the defect. Can you add some more details to the ticket? If possible add screen shot to it.

#2 Updated by Nils Grimm almost 2 years ago

Sorry for my bad description.

If shared version via tree is used, the target version drop down selection menu look like:

But the custom field drop down menu of the already closed version is looking like:

I think the custom field of type version should look similar to the target version drop down menu.
It should show the project structure else the same version number can't be distinguished.

#3 Updated by Toshi MARUYAMA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #15902.

#4 Updated by Toshi MARUYAMA almost 2 years ago

  • Duplicates Feature #15902: Custom Field - Version - Combo list to be grouped by projects.. added

Also available in: Atom PDF