Defect #22085

error 500 when trying to reply to a forum topic on redmine.org

Added by Linus van Geuns over 3 years ago. Updated 3 months ago.

Status:ReopenedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution: Affected version:

Description

Hey,

I am getting the following error page when trying to add the attached response to the linked forum topic:
Redmine is down :(

redmine_response.txt Magnifier - response text (974 Bytes) Linus van Geuns, 2016-02-18 17:17

redmine.org_500.png - 500 error page (43.8 KB) Linus van Geuns, 2016-02-18 17:17


Related issues

Related to Redmine - Defect #23037: 500 error when posting on the forums New

History

#1 Updated by Linus van Geuns over 3 years ago

Seems to be related to the web UI trying to use a specific response ID.
Creating a new response with content "test", editing that response to contain the originally intended text worked.

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Category changed from Forums to Website (redmine.org)
  • Status changed from New to Closed

I think it is due to high load.

#3 Updated by Linus van Geuns over 3 years ago

  • Status changed from Closed to Reopened

Getting the same issue when trying to add another response to the same topic...

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Assignee set to Jean-Philippe Lang
  • Affected version deleted (3.2.0)

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Subject changed from error 500 when trying to reply to a forum topic to error 500 when trying to reply to a forum topic on redmine.org

#6 Updated by Toshi MARUYAMA over 3 years ago

  • Description updated (diff)

#7 Updated by Linus van Geuns over 3 years ago

Still getting the same issue when trying to add another response to the same topic...

#8 Updated by Toshi MARUYAMA about 3 years ago

  • Related to Defect #23037: 500 error when posting on the forums added

#9 Updated by Francesco Moro 3 months ago

I'm facing the same problem trying to comment my post here: https://www.redmine.org/boards/2/topics/57233?r=57235

Can this be related to the title including a "(" or ")" digit?
Just a coincidence?

Also available in: Atom PDF