Feature #22098

Open attached pdf files in the browser

Added by Maik Lindner almost 2 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:Duplicate


Related issues

Duplicates Redmine - Feature #22483: Show PDF attachments and repo entries instead of download... Needs feedback

History

#1 Updated by Toshi MARUYAMA almost 2 years ago

  • Description updated (diff)

#2 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #22483.

And the change suggested in RE: Is their a way to have Redmine open pdf files in the ... has been implemented by r15409. Please wait the release of Redmine 3.3.0.

#3 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #22483: Show PDF attachments and repo entries instead of downloading them added

Also available in: Atom PDF