Feature #22165

Adding a my projects filter to the projects sidebar.

Added by Nils Grimm almost 2 years ago. Updated 9 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Please add my projects filter to the project main view.

This filter should be checked by default.
Or the user should get an option in the user account page for selecting the default state.

This could reduce the amount of projects for many users.


Related issues

Duplicates Redmine - Feature #6655: Add filter for projects view page New 2010-10-13

History

#1 Updated by Go MAEDA 9 months ago

  • Duplicates Feature #6655: Add filter for projects view page added

#2 Updated by Go MAEDA 9 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #6655.

Also available in: Atom PDF