Patch #22308

delete attachments over REST API

Added by Oliver Luethi over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-

patch.diff Magnifier (1.12 KB) Oliver Luethi, 2016-03-23 09:16


Related issues

Duplicates Redmine - Patch #14828: Patch to add support for deleting attachments via API Closed
Duplicated by Redmine - Feature #22307: delete attachments over REST API Closed

History

#1 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed

Thanks for submitting the patch. But I am closing this issue as a duplicate of #14828.

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Patch #14828: Patch to add support for deleting attachments via API added

#3 Updated by Go MAEDA over 1 year ago

  • Duplicated by Feature #22307: delete attachments over REST API added

#4 Updated by Oliver Luethi over 1 year ago

Go MAEDA wrote:

Thanks for submitting the patch. But I am closing this issue as a duplicate of #14828.

Thanks. My Patch adds the response to the API wich is not included in #14828.

#5 Updated by Go MAEDA over 1 year ago

Thanks for pointing out. I have attached your patch to #14828.

Also available in: Atom PDF