Defect #22392

403 for redmine.org without www

Added by Vasil Kovalevsky over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

Hello.
So, something was configurated wrong for apache for this server (redmine.org).
Now impossible to access to redmine.org without www.
http://www.redmine.org - works, http://redmine.org - 403 Forbidden


Related issues

Duplicates Redmine - Defect #22281: http://redmine.org results in a 403 Forbidden New

History

#1 Updated by Go MAEDA over 1 year ago

  • Duplicates Defect #22281: http://redmine.org results in a 403 Forbidden added

#2 Updated by Go MAEDA over 1 year ago

  • Category set to Website (redmine.org)
  • Status changed from New to Closed
  • Assignee set to Jean-Philippe Lang
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #22281.
Thanks for reporting.

Also available in: Atom PDF