Defect #22489

Browsing to http://redmine.org/ results in HTTP 403 Forbidden error

Added by Nels Nelson over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

Forbidden

You don't have permission to access / on this server.
Apache Server at redmine.org Port 80

Navigating to https://redmine.org/, however, is fine and behaves as expected.

Setting to high priority, since http://redmine.org/ is the URL which is presented to users as the top hit result when searching DuckDuckGo for "redmine".


Related issues

Duplicates Redmine - Defect #22281: http://redmine.org results in a 403 Forbidden New

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #22281.

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Defect #22281: http://redmine.org results in a 403 Forbidden added

Also available in: Atom PDF