Defect #22635

Get news notification even though unwatch

Added by Johan Vervloet over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:News
Target version:-
Resolution:Wont fix Affected version:3.2.1

Description

I noticed that all my project members get e-mail notifications when I add a news item to the project. None of them have actually clicked 'Watch' on the news page though.

I would like to see the ability for project members to unwatch the news.


Related issues

Related to Redmine - Feature #2549: Enable the watching of news Closed 2009-01-20

History

#1 Updated by Johan Vervloet over 1 year ago

s/unwacht/unwatch :-)

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Subject changed from Ability to unwacht news as project member to Ability to unwatch news as project member

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Tracker changed from Feature to Defect
  • Subject changed from Ability to unwatch news as project member to Get news notification even though unwatch
  • Status changed from New to Confirmed
  • Affected version set to 3.2.1

I think bug of #2549.

#4 Updated by Toshi MARUYAMA over 1 year ago

  • Target version set to 3.3.0

#5 Updated by Toshi MARUYAMA over 1 year ago

#6 Updated by Jean-Philippe Lang over 1 year ago

  • Status changed from Confirmed to Closed
  • Assignee set to Jean-Philippe Lang
  • Target version deleted (3.3.0)
  • Resolution set to Wont fix

Not a defect, this behaviour was implemented because of popular demand, see #4700.

Also available in: Atom PDF