Feature #22790

Relation between main project version and sub-projects versions

Added by Andrew Bilyk over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

I am wondering if it is possible to define relation between the main project version and the sub-projects versions, i.e. if I have main project 'MP' with versions mpv-1, mpv-2, ... and sub-projects 'SP1', 'SP2' with versions spv1-1, spv1-2, ...; spv2-1, spv2-2, ... correspondingly and I want to define that MP mpv-1 consists of SP1 spv1-1 and SP2 spv2-1, so if I review the issues of MP mpv-1 I want to see the issues of SP1 spv1-1 and of SP2 spv2-1. Thanks in advance for any suggestions.


Related issues

Duplicates Redmine - Feature #8991: Nested versions for projects with sub-projects New 2011-08-05

History

#1 Updated by Dipan Mehta over 1 year ago

+1. This is almost same as #8991. Can also be linked to #13387

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Category changed from Project settings to Roadmap
  • Status changed from New to Closed
  • Resolution set to Duplicate

Dipan Mehta wrote:

+1. This is almost same as #8991. Can also be linked to #13387

Thank you for your pointing out. I close as duplicate of #8991.

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #8991: Nested versions for projects with sub-projects added

Also available in: Atom PDF