Defect #22896

Root Domain Provides 403 Forbidden Error

Added by Brett Patterson over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

If you browse to http://redmine.org/ you will receive a 403 Forbidden error from Apache. If you just prepend the "www." to the domain, the site works as expected.

It looks as though you need to add the ServerAlias directive with the value "redmine.org" to the Apache Virtual Host Configuration.


Related issues

Duplicates Redmine - Defect #22281: http://redmine.org results in a 403 Forbidden New

History

#1 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Duplicate of #22281.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Defect #22281: http://redmine.org results in a 403 Forbidden added

Also available in: Atom PDF