Defect #23155

redmine.org does not redirect to www subdomain

Added by Adam Liszkai over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

In the past I always typed the redmine url address, and now when I typed redmine.org in to my browser and it showed a forbidden page, somehow the domain not redirected to the www subdomain. Please check it and make work the http://redmine.org link again :)

redmine_org_forbidden.png (46.4 KB) Adam Liszkai, 2016-06-23 21:03

History

#1 Updated by Jan Niggemann (redmine.org team member) over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #22281

Also available in: Atom PDF