Feature #23210

"Updated by" filter is needed

Added by shakib a over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

When filtering issues, it is very helpful to have a filter named: "Updated by" to list issues changed or updated by some team member(s).


Related issues

Duplicates Redmine - Feature #17720: Filter issues by "Updated by" and "Last updated by" Closed

History

#1 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17720.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #17720: Filter issues by "Updated by" and "Last updated by" added

#3 Updated by shakib a over 1 year ago

I think this issue is also related to #6375

Also available in: Atom PDF