Feature #23348

Values of version type custom fields should be grouped by project/subproject

Added by Christophe Portier over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Project B is a subproject of project A.

The available versions of project A are 1.0 and 1.1.
The available versions of project B are 1.0, 1.1 and 1.2.

All versions are shared with project tree.

Creating a new issue in project B, "Target version" field shows:

"Found in version field" shows:

It would be much better if "Found in version" values would be presented the same as "Target version".

TargetVersion.png (2.27 KB) Christophe Portier, 2016-07-15 14:49

FoundInVersion.png (986 Bytes) Christophe Portier, 2016-07-15 14:49


Related issues

Duplicates Redmine - Feature #15902: Custom Field - Version - Combo list to be grouped by proj... New

History

#1 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Needs feedback

What is "Found in version field"? Is it custom field of Redmine core?

#2 Updated by Christophe Portier over 1 year ago

Hi Toshi,
It is a custom field, sorry not to have precise it in my first message.
Best regards,
Christophe

#3 Updated by Go MAEDA over 1 year ago

  • Subject changed from Found in version values should be grouped by project/subproject to Values of version type custom fields should be grouped by project/subproject
  • Category set to Custom fields
  • Status changed from Needs feedback to New

#4 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #15902: Custom Field - Version - Combo list to be grouped by projects.. added

#5 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #15902.
Thank you for submitting an issue.

Also available in: Atom PDF