Feature #23403

Make default search scope configurable

Added by Jan S over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

Right now the quick search box only searches the current project. In #22125 the person asking would like to have the default changed to "current project + sub-projects". I'd be interested in setting it to "all projects", while somebody else might like to set this to default to a specific project only.

SO I think it would be best if the admin could set the default scope of the quick search function from the admin backend.


Related issues

Duplicates Redmine - Feature #9909: Search in project and its subprojects by default Closed

History

#1 Updated by Jan S over 1 year ago

Duplicate of #9909. Would still be great if this feature could be implemented now as well, when the search box seems to be undergoing some change soon.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #9909: Search in project and its subprojects by default added

Also available in: Atom PDF