Feature #23747

Per-tracker Issue Categories

Added by Luiz Moura about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Redmine issue categories let you organize issues. Being able to auto-assign new issues to a specific user based on the chosen category is great.

But these categories are set for the whole project. What if these categories should apply to one specific tracker?

This plugin allows you to specify a tracker for each category. Making the issue category list shorter, the issue form is cleaner and it helps the user to avoid mistakes.


Related issues

Duplicates Redmine - Feature #9306: Per-tracker issue categories New 2011-09-22

History

#2 Updated by Toshi MARUYAMA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #9306.

#3 Updated by Toshi MARUYAMA about 1 year ago

Also available in: Atom PDF