Feature #24286

Multiple Asignee ticket

Added by Adam Liszkai about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Currently Redmine can assign to user or group a ticket, but it would much usefull to assign multiple users or groups to a ticket (if it's enabled). At my company we don't have specified groups for each type of task and we creating groups on the fly when some issue are submited.

We dont want to create bunch of groups for the possible combinations because the ticketing system lack of an important feature, and this should be implemented into the core without use of a plugin.


Related issues

Duplicates Redmine - Feature #12579: Ability to assign issues to multiple users New

History

#1 Updated by Toshi MARUYAMA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #12579.

#2 Updated by Toshi MARUYAMA about 1 year ago

  • Duplicates Feature #12579: Ability to assign issues to multiple users added

Also available in: Atom PDF