Defect #24524

No API key on User Page

Added by Bartłomiej Ekiert about 1 year ago. Updated 11 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Invalid Affected version:3.3.1

Description

Hi.

I enabled REST API in my Redmine installation (3.3.1). When i go to my account page i don't see an API key.

Where can i Find this key? I need it to create a flow in Microsoft Flow.

Please resolve this problem.

Thanks
Bartek

2016-12-07 09_32_25-Ustawienia - Administracja - Projekty Bartłomieja Ekiert.png - Settings for Enabling APIS (5.42 KB) Bartłomiej Ekiert, 2016-12-07 09:36

2016-12-07 09_33_05-Program Manager.png - My User page (63.1 KB) Bartłomiej Ekiert, 2016-12-07 09:37

account.png (67.4 KB) Toshi MARUYAMA, 2017-01-06 01:56

History

#1 Updated by Toshi MARUYAMA about 1 year ago

  • Status changed from New to Needs feedback
  • Priority changed from High to Normal

I cannot reproduce on vanilla Redmine 3.3.1.

#3 Updated by Toshi MARUYAMA 11 months ago

  • File account.png added
  • Status changed from Needs feedback to Closed
  • Resolution set to Invalid

#4 Updated by Toshi MARUYAMA 11 months ago

Also available in: Atom PDF