Defect #24624

closed subprojects on the project overview does not display another color

Added by Luiz Moura 12 months ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Invalid Affected version:3.3.1

Description

There is a list of subprojects on a parent project page. Thats absolutelly ok, but does not display different color for closed subprojects.

Feature
#23327

Defect
#23152

Capturar.PNG (14.9 KB) Luiz Moura, 2016-12-15 19:35

History

#1 Updated by Marius BALTEANU 12 months ago

You should try with the default Redmine theme because the subproject color is managed from the CSS. Based on your printscreen, you use a custom theme.

#2 Updated by Luiz Moura 12 months ago

Marius BALTEANU wrote:

You should try with the default Redmine theme because the subproject color is managed from the CSS. Based on your printscreen, you use a custom theme.

I also thought it was This, but I tested Standard with or problem occurs and also or problem. Thank you!

#3 Updated by Go MAEDA 12 months ago

What version of Redmine do you use? I think it is <= 3.3.0.
The feature to show closed subprojects in different color was introduced in Redmine 3.3.1 (#23152).

#4 Updated by Go MAEDA 11 months ago

  • Status changed from New to Needs feedback

#5 Updated by Luiz Moura 11 months ago

Go MAEDA wrote:

What version of Redmine do you use? I think it is <= 3.3.0.
The feature to show closed subprojects in different color was introduced in Redmine 3.3.1 (#23152).

3.3.1

#6 Updated by Go MAEDA 11 months ago

I cannot reproduce.

Could you try with default theme and upload a screenshot?
The screenshot you uploaded (Capturar.PNG) is not default theme.

#7 Updated by Luiz Moura 10 months ago

Please cancel this issue because it was a plugin problem.

#8 Updated by Go MAEDA 10 months ago

  • Category changed from Projects to UI
  • Status changed from Needs feedback to Closed
  • Resolution set to Invalid

Thank you for your feedback.
The problem was due to a plugin. Closing.

Also available in: Atom PDF