Defect #24755

Slow Queries because of Custom Fields

Added by HAKAN GÜRBÜZ 11 months ago. Updated 21 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Performance
Target version:-
Resolution:Duplicate Affected version:

Description

I use my project espacially custom fields. There are nearly 100.000 issue.
I import with excel import method.
Creating index, about custom fileds tables is any solution? Or how can I speed up?
Redmine version 3.3.0.stable


Related issues

Duplicates Redmine - Defect #24473: CSV Export Very slow for issues with lots of Custom Fields New

History

#1 Updated by Toshi MARUYAMA 11 months ago

  • Status changed from New to Needs feedback

#2 Updated by Go MAEDA 21 days ago

  • Category changed from Issues filter to Performance
  • Status changed from Needs feedback to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

You wrote about the performance during CSV export, didn't you?
I think that this issue is duplicate of #24473.

#3 Updated by Go MAEDA 21 days ago

  • Duplicates Defect #24473: CSV Export Very slow for issues with lots of Custom Fields added

Also available in: Atom PDF