Defect #24777

Non-www version of redmine.org does not work

Added by Kenn Wilson over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

Typing just "redmine.org" to get to this site returns a "403 Forbidden" error.

Steps to reproduce:

  1. Click http://redmine.org

Expected behavior: Site loads or redirects to www.redmine.org

This affects the non-SSL version only. The following links do work correctly:

Suggested fix: Redirect all of the above to https://www.redmine.org/. This will fix both the www and non-www URLs, while ensuring all visitors use SSL.


Related issues

Duplicates Redmine - Defect #22281: http://redmine.org results in a 403 Forbidden New

History

#1 Updated by Go MAEDA over 2 years ago

  • Duplicates Defect #22281: http://redmine.org results in a 403 Forbidden added

#2 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not fixed yet but closing as a duplicate of #22281.
Thank you for reporting this issue.

Also available in: Atom PDF