Feature #24942

Additional "Group by results" option for parent task

Added by Simon Cruise 11 months ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues list
Target version:-
Resolution:Duplicate

Description

The way our issues are organised is that all issues belong to a parent task, each release has a parent for all of the major items.

We then have a summary search view which currently has a search for Parent set to none which allows only the parent tasks to be displayed.

To view all subtasks related to each feature the user is forced to click into the parent and view in there or else perform a search for items with that Parent.

To improve the user experience for our use case it would be really helpful if the Group by results would have the Parent Task option.


Related issues

Duplicates Redmine - Feature #5325: Add Parent Task to 'Group Results By' drop down New 2010-04-15

History

#1 Updated by Stefan Lindner 10 months ago

+1

#2 Updated by Go MAEDA 10 months ago

  • Duplicates Feature #5325: Add Parent Task to 'Group Results By' drop down added

#3 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5325.
Thank you for submitting a feature request.

#4 Updated by Go MAEDA 10 months ago

  • Category changed from Issues filter to Issues list

Also available in: Atom PDF