Feature #2521

Allow specifying default categories

Added by Simon Hürlimann almost 9 years ago. Updated about 7 years ago.

Status:ClosedStart date:2009-01-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

I use a set of categories in all my projects. I would like to be able to specify a set of categories that's available in all projects.


Related issues

Duplicates Redmine - Feature #1278: Creating global (default) categories. New 2008-05-21

History

#1 Updated by Ewan Makepeace almost 9 years ago

Or allow them to be applied from parent project to all subprojects (optionally, perhaps as a category OR project setting?)

#2 Updated by Eugene Gagarin over 7 years ago

+1

#3 Updated by Rolf Henrich over 7 years ago

Me too!!!

#4 Updated by Rolf Henrich over 7 years ago

Seems to be a duplicate of #1278

#5 Updated by Mischa The Evil about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of #1278.

Also available in: Atom PDF