Feature #25779

cannot know who delete issue

Added by Randa Bustami about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

we don't know who delete issue, can we add a notification mail to the project manager notify him that user "x" delete an issue from the project at "date"+" time"


Related issues

Duplicates Redmine - Feature #18027: Notification when deleting an issue New

History

#1 Updated by Toshi MARUYAMA about 1 year ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Resolution set to Duplicate

Duplicate of #18027.

#2 Updated by Toshi MARUYAMA about 1 year ago

  • Duplicates Feature #18027: Notification when deleting an issue added

Also available in: Atom PDF