Defect #26346

Objects per page options broken in 3.4.0

Added by Maxim Krušina 5 months ago. Updated 5 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues list
Target version:-
Resolution:Invalid Affected version:3.4.0

Description

Hi, after upgrading I found, that I can see in issue list just default amounts:
(1-38/38) Per page: 25, 50, 100

But in config we have this:
Objects per page options: 25,50,100,200,500

Any clue?

I just found that there were spaces in the config field: 25, 50, 100, 200, 500
I tried to remove them but it still doesn't work: 25,50,100,200,500

max-value.png (12.7 KB) Toshi MARUYAMA, 2017-07-04 17:43

Screen Shot 2017-07-04 at 17.47.37.png (16.1 KB) Maxim Krušina, 2017-07-04 17:49

Screen Shot 2017-07-04 at 17.47.27.png (12.8 KB) Maxim Krušina, 2017-07-04 17:49

History

#1 Updated by Toshi MARUYAMA 5 months ago

  • File max-value.png added
  • Status changed from New to Closed
  • Resolution set to Invalid

#2 Updated by Toshi MARUYAMA 5 months ago

#3 Updated by Toshi MARUYAMA 5 months ago

  • File deleted (max-value.png)

#4 Updated by Maxim Krušina 5 months ago

Yep, I had this on my ind... by why, when there is 38 records, i see 50 (yep, the closest bigger value), i see 100 (why), but I dont see 200 and 500?
It doesnt make sense...

#5 Updated by Maxim Krušina 5 months ago

Plz see screenshots attached (cannout find out how to attach, ssry :)

#6 Updated by Toshi MARUYAMA 5 months ago

  • Status changed from Reopened to Closed
  • Assignee deleted (Toshi MARUYAMA)

I cannot reproduce on vanilla Redmine 3.4.0.

Also available in: Atom PDF