Patch #26591

Spanish "text_journal_changed" translate change

Added by Ezequiel Hernandez about 1 month ago. Updated 27 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Translations
Target version:4.0.0

Description

Hi:
For Spanish translation, it's better the next translation:

 text_journal_changed: "%{label} cambiado %{old} por %{new}" 

to
 text_journal_changed: "%{label} cambiado de %{old} a %{new}" 

http://www.redmine.org/projects/redmine/repository/entry/trunk/config/locales/es.yml#L861

Associated revisions

Revision 16955
Added by Toshi MARUYAMA 27 days ago

Spanish and Spanish Panama "text_journal_changed" translation changed by Ezequiel Hernandez (#26591)

History

#1 Updated by Toshi MARUYAMA about 1 month ago

  • Category set to Translations

#2 Updated by Toshi MARUYAMA about 1 month ago

Please explain the reason in more detail.

#3 Updated by Ezequiel Hernandez about 1 month ago

the problem is when the fild is a user.
Looks like the change is made for the %{new} value

Take a look in the English version:

"%{label} changed from %{old} to %{new}" 

If you translate the actual spanish value to english, it's look like this:
Spanish:

text_journal_changed: "%{label} cambiado %{old} por %{new}" 

English

"%{label} changed %{old} by %{new}" 

I hope that you can understand me.

Thanks in advance.

#4 Updated by Toshi MARUYAMA 27 days ago

  • Subject changed from Translate changes to Spanish to Translate changes in Spanish
  • Target version set to 4.0.0

#5 Updated by Toshi MARUYAMA 27 days ago

  • Subject changed from Translate changes in Spanish to Spanish "text_journal_changed" translate change

#6 Updated by Toshi MARUYAMA 27 days ago

  • Status changed from New to Closed

Committed in trunk r16955, thanks.
I also changed in Spanish Panama.

Also available in: Atom PDF