Feature #26734

Issue Templates Plugin by Akiko Takano

Added by David Songer 4 months ago. Updated 4 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid

Description

Hi Folks,

As I'm unable to add to an existing Forum posting on the subject, I'm seeing if adding a new posting works.

Has anyone been able to visit the “http://www.r-labs.org/projects/issue-template/wiki/About_en” website? I’ve tried several times and each time the browser says the site is not available.

I’m trying to see if there is a plugin that allows you to edit the layout of a TRACKER and in particular add “comment fields” to add completion.

I know that for Custom fields, it is possible to display the “description text” that was added when creating the custom field (by moving the courser over the field name on a Tracker), but this is not possible for the standard fields that come with RedMine.

Thanks

DSPS

RedMine 26734.JPG (41.1 KB) David Songer, 2017-08-22 13:33

RedMine 26734 02.JPG (91.7 KB) David Songer, 2017-08-22 13:39

History

#1 Updated by Toshi MARUYAMA 4 months ago

  • Category deleted (Plugin API)
  • Status changed from New to Closed
  • Resolution set to Invalid
$ curl -LI http://www.r-labs.org/projects/issue-template/wiki/About_en -o /dev/null -w '%{http_code}\n' -s
200

#2 Updated by David Songer 4 months ago

Hi,

Sorry, do not understand the response and it still does not work, as per the attached

#3 Updated by Toshi MARUYAMA 4 months ago

  • Status changed from Reopened to Closed

#4 Updated by David Songer 4 months ago

I've added a screen shot of where I am coming from. Under the heading of "Please see for more details and usage" is the web address I am trying to go to, unsuccessfully.

#5 Updated by David Songer 4 months ago

Agreed as it now seems to be the company server causing the problem.

#6 Updated by Akiko Takano 4 months ago

Thank you so much for guiding and closing this issue, Toshi.

Hi, David. I'm author of this plugin.

Please do not report here about this plugin.
Could you please report to the repository of GitHub side, https://github.com/akiko-pusu/redmine_issue_templates, if you have any troubles.
(BTW, I think the reason why you can’t see the site is caused by your network environment or browser problem. I’ve never received the issues or questions like this.
Maybe this is related to security option of IE. Please try to visit plugin’s instruction site not using IE but other browser such as Chrome, Firefox, Safari.)

Also available in: Atom PDF