Feature #26861

Display Issue Edit form Position according to comments chronological order

Added by Stephane Evr 10 months ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

So I've set up my Redmine to display issue comments in reverse chronological order.

I have an issue with hundreds of comments. When I hit Edit, the form is displayed at the very bottom of the page.

To me, it would make more sense that the Edit page shows above the latest comment, so there is no need to Scroll all the way up to see what are the latest comments as I am adding new ones.

So:

- "Show comments in chronological order": Edit form is at the very bottom of the page
- "Show comments in reverse chronological order": Edit form is displayed above the top comment

Does this makes sense?


Related issues

Duplicates Redmine - Feature #23518: Move action links and edit form above the history when di... Closed

History

#1 Updated by Go MAEDA 10 months ago

  • Related to Feature #23518: Move action links and edit form above the history when displaying comments in reverse order added

#2 Updated by Go MAEDA 10 months ago

  • Related to deleted (Feature #23518: Move action links and edit form above the history when displaying comments in reverse order)

#3 Updated by Go MAEDA 10 months ago

  • Duplicates Feature #23518: Move action links and edit form above the history when displaying comments in reverse order added

#4 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Stephane Evr wrote:

To me, it would make more sense that the Edit page shows above the latest comment, so there is no need to Scroll all the way up to see what are the latest comments as I am adding new ones.

I totally agree with you but I am closing this issue as a duplicate of #23518.

Also available in: Atom PDF