Defect #27123

Issue filter "watcher" dosn't show any users

Added by Thorsten V. 2 months ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate Affected version:3.4.2

Description

(After updating from V3.2 to 3.4.2.) the issues filter "watcher" doesn't show any users except me.

Environment:
  Redmine version                3.4.2.stable
  Ruby version                   2.3.0-p0 (2015-12-25) [x86_64-linux]
  Rails version                  4.2.8
  Environment                    production
  Database adapter               Mysql2

Related issues

Duplicates Redmine - Feature #8160: Extend watched_by_me-issue filter to include all project-... New

History

#1 Updated by Go MAEDA 2 months ago

  • Duplicates Feature #8160: Extend watched_by_me-issue filter to include all project-members instead of only <<me>>-substitution added

#2 Updated by Go MAEDA 2 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #8160.
Thank you for participating in the development of Redmine.

#3 Updated by Thorsten V. 2 months ago

Thank you!

#4 Updated by Toshi MARUYAMA about 1 month ago

  • Description updated (diff)

Also available in: Atom PDF