Feature #2729

Memorize activity events selection

Added by Erik Hellström over 8 years ago. Updated about 2 years ago.

Status:ClosedStart date:2009-02-12
Priority:LowDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

A little annoyance that I found.

In the Activity page there's a list of filters (with checkboxes) to the right. It would be great if the filter settings can be saved during my session. As it is now, I change the filters and when moving to another page and then back to the activity page again the filters is reseted to the default values (being Issues, Changesets, News, Documents and Files active.)

Just a minor thing but I suppose it's a quick fix?

I'm running Redmine 0.8.0.devel.2415


Related issues

Duplicates Redmine - Feature #1605: Activity page to remember user's selection of activities Closed 2008-07-09

History

#1 Updated by Jean-Philippe Lang over 8 years ago

That's not a defect. This is simply not saved in session.

#2 Updated by Jean-Philippe Lang over 8 years ago

  • Tracker changed from Defect to Feature

#3 Updated by Jean-Philippe Lang over 8 years ago

  • Subject changed from Wiki Edit checkbox is unchecked when leaving projects page to Memorize activity events selection

#4 Updated by Amit Bansal about 8 years ago

I'd rather call this a defect :) We use the forums feature extensively on our Redmine deployment. I would like to keep coming back to the "activity" page and seeing what new has happened, and its quite painful that Redmine does not store my settings for "messages" checkbox. So each time its an extra click and a press-button.

#5 Updated by Thomas Wacker over 7 years ago

I also need this fix, and wondered that it was not implemented yet.

#6 Updated by Holger Winkelmann over 7 years ago

its related to #5750

#7 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #1605: Activity page to remember user's selection of activities added

#8 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #1605.

Also available in: Atom PDF