Feature #27328

edit the time of the user

Added by amit badia 18 days ago. Updated 9 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

hi
i need to know how do i add time as a project manager for the user on the project. certain time i face this issue to add time manually like 3 months back time to be added manually.
i need this feature for the projects managers and above


Related issues

Duplicates Redmine - Feature #3848: Allow the current user to record the time spent by anothe... New 2009-09-11

History

#1 Updated by Toshi MARUYAMA 9 days ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Duplicate of #3848.

#2 Updated by Toshi MARUYAMA 9 days ago

  • Duplicates Feature #3848: Allow the current user to record the time spent by another one. added

Also available in: Atom PDF