Patch #2735

Ruby 1.8.7 and Rails 2.1.2

Added by Tadashi Oh-Ya almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2009-02-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-

Description

Rails 2.1.x is available with Ruby 1.8.7.
http://weblog.rubyonrails.org/2008/6/26/this-week-in-rails-june-26-2008

so, in RedmineInstall

 Notes:
 * Rails has some compatibility issues with ruby 1.8.7. *The supported ruby version is 1.8.6*.

should be as follows,
 Notes:
 * Rails 2.0.x has some compatibility issues with ruby 1.8.7. Use ruby 1.8.6.
 * Rails 2.1.x is available with ruby 1.8.7.

Now distributions that includes ruby 1.8.7 are increasing.
so, This is more appropriate for users who are going to try Redmine.
...i think.

History

#1 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from New to Closed

Indeed. It's fixed.

Also available in: Atom PDF