Feature #27870

API for editing/deleting notes in an issue

Added by Serg Astra 12 months ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

Hi
Could you please create API for editing/deleting?
I found this comment #25793#note-7 from Toshi MARUYAMA but I can't understand how to do that.

Thanks.


Related issues

Duplicates Redmine - Feature #10171: Updating journal notes via REST API New

History

#1 Updated by manisha manisha 12 months ago

  • File Chrysanthemum.jpg added

#2 Updated by Go MAEDA 12 months ago

  • File deleted (Chrysanthemum.jpg)

#3 Updated by Toshi MARUYAMA 12 months ago

  • Description updated (diff)

#4 Updated by Serg Astra 9 months ago

Any news?

#5 Updated by Go MAEDA 3 months ago

  • Duplicates Feature #10171: Updating journal notes via REST API added

#6 Updated by Go MAEDA 3 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #10171.

Also available in: Atom PDF