Defect #28193

watcher list can not be edited after issue is created

Added by Uroš Malenšek over 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:3.4.4

Description

Watcher list can be edit only at creation time.

There is missing parameter presentation on the issue view with its walues and edit triggers.
In the roles and permissions all watchers switches are enabled (view, add, delete).


Related issues

Duplicates Redmine - Feature #29321: Move the watchers list to issue section New

History

#1 Updated by Uroš Malenšek over 1 year ago

The watcher list is on the rigt hand side where the properties are mixed with other content.

It is not intuitive, I did not expect it there, but it works.

Sorry for false bug, mybe it should be proposal.

#2 Updated by Go MAEDA about 1 year ago

  • Duplicates Feature #29321: Move the watchers list to issue section added

#3 Updated by Go MAEDA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Uroš Malenšek wrote:

The watcher list is on the rigt hand side where the properties are mixed with other content.

It is not intuitive, I did not expect it there, but it works.

Sorry for false bug, mybe it should be proposal.

I think this request is identical to #29321. Closing as a duplicate of that.

Also available in: Atom PDF