Feature #28312

Option to automatically add user as watcher to an issue if they edit an issue they're not currently involved with

Added by Colin 't Hart about 1 year ago. Updated 8 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

We occasionally get users updating issues that they didn't create, nor are they watching.

What happens then is they don't get email -- neither for the update they made, nor for any future updates.

What we would like is to automatically have such a user added as watcher to the issue.

Suggest that this be made an option, with it default to "off" for old behaviour.


Related issues

Duplicates Redmine - Feature #1737: autowatch issues New 2008-08-03

History

#1 Updated by Go MAEDA about 1 year ago

  • Category set to Issues
  • Priority changed from Low to Normal

#2 Updated by Go MAEDA 8 months ago

#3 Updated by Go MAEDA 8 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #1737. Thank you for suggesting an improvement.

Also available in: Atom PDF